DNS Instability

Incident Report for DigitalFyre

Resolved

This incident has been resolved.
Posted Jan 18, 2022 - 08:05 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 02:31 EST

Identified

Thank you for your patience. This issue has been identified and an update will be sent out to our customers.
Posted Jan 18, 2022 - 02:31 EST

Update

We are currently working with the team at cPanel to resolve this issue completely. Thank you very much for your patience.
Posted Jan 17, 2022 - 23:17 EST

Investigating

Our team is currently working on resolving the DNS issue currently impacting our Web Hosting customers and in the process of migrating our DNS clusters. We will provide updates as they become available.
Posted Jan 17, 2022 - 20:00 EST
This incident affected: Shared and Reseller Hosting (U.S. Shared & Reseller Hosting).